generate link returns error with signup type
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 09:49 UTC
Monitoring
The general fix has been merged, and will be available on production later today. If you need to fix this issue immediately, you can upgrade here: https://supabase.com/dashboard/project/_/settings/infrastructure

The patch will be rolled out to all regions in the coming days; however, affected users are already fixed.

If you continue having issues, please contact support here: https://supabase.help
Posted Apr 03, 2024 - 16:46 UTC
Update
We have put in a partial fix, and all known affected projects have been patched accordingly.

We are still working on rolling out a fix more broadly, which will go out to all regions soon.
Posted Apr 03, 2024 - 13:26 UTC
Identified
We have identified the root cause of this issue and we are rolling out a fix.
Posted Apr 03, 2024 - 10:04 UTC
Investigating
We are currently investigating this issue.
Posted Apr 03, 2024 - 08:59 UTC