Log Ingestion Problems

Incident Report for Supabase

Resolved

This issue is now resolved. Log ingestion has returned to normal and customers can now view project logs.
Posted Jul 22, 2026 - 20:10 UTC

Update

We are continuing to monitor log ingestion to ensure it remains stable.
Posted Jul 22, 2026 - 18:40 UTC

Monitoring

We have implemented a fix, and log ingestion has returned to normal. We will continue to monitor this issue to ensure it stays stable.
Posted Jul 22, 2026 - 17:49 UTC

Identified

We have identified the issue and are working to re-enable the ingestion of logs.
Posted Jul 22, 2026 - 16:56 UTC

Investigating

We are experiencing a problem with log ingestion. Customers may experience a lack of new logs being visible from their projects. We are investigating.
Posted Jul 22, 2026 - 16:29 UTC
This incident affected: Dashboard.