Assets not loading on supabase.com

Incident Report for Supabase

Resolved

This incident has been resolved
Posted Feb 06, 2025 - 13:14 UTC

Monitoring

Assets were not loading on supabase.com due to an issue with an upstream provider, we have implemented a workaround to avoid this impact and are monitoring the situation.
Posted Feb 06, 2025 - 09:16 UTC