Project provisioning and infrastructure operations impacted in us-east-1
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 12:42 UTC
Monitoring
Service to us-east-1 has been restored. We're monitoring the situation.
Posted Aug 29, 2024 - 10:35 UTC
Identified
We have identified failures related to provisioning and executing operations such as restarts for projects located in us-east-1.
We have determined this is an issue on our cloud provider's end.

We recommend not operating any of the following operations for projects located in us-east-1, until further updates are provided:
- project restarts;
- database version upgrades;
- compute addon upgrades/downgrades.
Posted Aug 29, 2024 - 09:33 UTC
Investigating
We are currently investigating this issue.
Posted Aug 29, 2024 - 09:26 UTC