Logflare is experiencing increased response times and error rates
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 19:11 UTC
Investigating
Services affected: dashboard charts, and logs.
Posted Feb 15, 2023 - 16:30 UTC
This incident affected: Supabase Dashboard (Supabase Frontend) and Supabase Cloud (Logflare).