Auth Service Update

Incident Report for Supabase

Resolved

All changes hav been applied.
Posted May 15, 2026 - 19:18 UTC

Monitoring

The update has been implemented. Service changes can be made. We will monitor the effect for the next 30 minutes to ensure stability.
Posted May 15, 2026 - 18:47 UTC

Identified

We need to implement a time-sensitive update to our Auth service. Please do not make any changes to your Auth service until we have completed this update.
Posted May 15, 2026 - 18:11 UTC
This incident affected: Auth.