Partial Edge functions outage

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Sep 12, 2023 - 18:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2023 - 15:18 UTC

Identified

The issue is affecting edge function calls from Southeast asia region. We have identified the issue and the rollout of the fix is in progress
Posted Sep 12, 2023 - 14:58 UTC

Investigating

We are currently investigating this issue.
Posted Sep 12, 2023 - 14:55 UTC