Sporadic project launch issues in us-east-1
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 21:24 UTC
Investigating
Launching projects in other regions is not affected.
Existing projects are also not affected.
Posted Feb 01, 2023 - 13:22 UTC
This incident affected: Supabase Cloud (AWS ec2-us-east-1).