Users unable to log into dashboard
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 19:26 UTC
Monitoring
We've redeployed the Dashboard with a fix. We're monitoring.
Posted Feb 09, 2023 - 19:13 UTC
Investigating
Users are reporting that they are unable to log into the Dashboard (app.supabase.com). Projects, APIs, and Databases appear to be unaffected.

We are investigation.
Posted Feb 09, 2023 - 18:57 UTC