Supabase Support Backend Outage - Delayed Support Response
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Aug 27, 2024 - 16:04 UTC
Monitoring
It looks like service has been restored, and the form in the dashboard should be working as expected now. We'll leave this open a while longer and monitor for any more issues, until our provider has set their own incident as resolved.

We appreciate your patience as we get back to responding to your support requests.
Posted Aug 27, 2024 - 15:25 UTC
Identified
Our support system provider is currently experiencing a global outage, which has resulted in Supabase Support being unable to timely see and respond to your tickets and requests.

This has also resulted in the Support form via our dashboard having limited functionality. For the moment, if you have a support request, please email support@supabase.com and in the body of your message, please make sure you include the project ID(s) and Org ID(s), and as much detail about the nature of your problem as you can, and we will get to these as soon as possible.
Posted Aug 27, 2024 - 15:12 UTC