Some Users Experiencing Connectivity issues via Supavisor in EU-Central-1

Incident Report for Supabase

Resolved

Systems have remained stable, and we are confident the issue has been resolved.
Posted Feb 26, 2026 - 01:14 UTC

Monitoring

Connection and query times are back to normal levels. We will continue monitoring to ensure stability.
Posted Feb 26, 2026 - 00:47 UTC

Investigating

The team is investigating connectivity issues via Supavisor in EU-Central-1. Data API, direct connections, and connections via the dedicated pooler are unaffected.

You can read more on the dedicated pooler here: https://supabase.com/docs/guides/database/connecting-to-postgres#dedicated-pooler
Posted Feb 26, 2026 - 00:12 UTC
This incident affected: Connection Pooler.