Projects cannot be accessed on dashboard

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Aug 22, 2023 - 09:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2023 - 08:26 UTC

Investigating

We are currently investigating this issue.
Posted Aug 22, 2023 - 07:31 UTC