We are currently investigating an issue where users are unable to view the Auth config in the dashboard

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 13:44 UTC

Monitoring

The fix was deployed, and the Auth config is now accessible again. We will continue to monitor to make sure that the issue is fully resolved.
Posted Nov 24, 2025 - 12:54 UTC

Update

We have identified the issue and our Engineering team is working to resolve.
Existing auth traffic is not impacted.
Posted Nov 24, 2025 - 12:49 UTC

Identified

We are currently investigating this issue.
Posted Nov 24, 2025 - 12:37 UTC
This incident affected: Auth.