Intermittent Connectivity issues with Supavisor and Storage timeouts in us-west-1

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 17:13 UTC

Monitoring

We have deployed a fix, and error rates have returned to normal. We will continue to monitor
Posted Mar 10, 2025 - 16:38 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 10, 2025 - 16:14 UTC
This incident affected: Connection Pooler and Storage.