Error fetching Supabase logs

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Sep 14, 2023 - 17:00 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 14, 2023 - 15:16 UTC

Investigating

We are currently investigating this issue.
Posted Sep 14, 2023 - 15:04 UTC