Upstream provider issue affecting repo sync in US-EAST-1 (N. Virginia)

Incident Report for Supabase

Resolved

We’re closing this incident in favour of the higher-impact event now tracked here: status.supabase.com/incidents/595nsxm9hj59.
Please follow that incident for further updates.
Posted Oct 20, 2025 - 12:21 UTC

Identified

We’re seeing impact in US-EAST-1 (N. Virginia) due to an upstream provider issue.
GitHub pushes are not syncing to existing branches.
You can still create new projects and branches, but new branches will start in an empty state as they will not be synced from GitHub.
Once the issue is resolved, please push again to bring affected branches up to date.
Posted Oct 20, 2025 - 08:43 UTC
This incident affected: Compute capacity (us-east-1).