Problem with connection pools in ap-southeast-2

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 02:43 UTC

Monitoring

We have restarted the affected nodes and will continue monitoring. Postgres clients should reconnect automatically.
Posted Aug 01, 2025 - 02:07 UTC

Identified

We have identified a problem with connections proxied through one node of the cluster and are working on a fix.
Posted Aug 01, 2025 - 01:25 UTC

Investigating

We are investigating reports of problems connecting to databases via Supavisor for some customers in ap-southeast-2.
Posted Aug 01, 2025 - 01:11 UTC
This incident affected: Connection Pooler.