Dashboard outage
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted May 24, 2022 - 02:37 UTC
Investigating
Customer projects are operational, dashboard is inaccessible
Posted May 24, 2022 - 02:22 UTC
This incident affected: Supabase Dashboard (Supabase Frontend).