Dashboard table column creation issues
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 05:17 UTC
Monitoring
We've rolled out a Dashboard fix, and have re-enabled column creation through the UI.
Posted Apr 14, 2023 - 04:24 UTC
Update
We're looking into a Supabase Dashboard bug, and have temporarily disabled column creation through the UI. Projects remain fully functional, and accessible using other tools and direct connections to their databases.
Posted Apr 14, 2023 - 03:57 UTC
Investigating
We are currently investigating this issue.
Posted Apr 14, 2023 - 03:49 UTC
This incident affected: Supabase Dashboard (Supabase Frontend, Supabase Frontend API).