Issues affecting automatic disk resizing

Incident Report for Supabase

Resolved

The issue affecting automatic disk resizing has been resolved.
We will continue to follow up directly with affected users who opened a support ticket.
Posted Aug 24, 2026 - 15:53 UTC

Monitoring

A fix has been applied, and the issue is now resolved. We are moving the incident to monitoring.
We will continue to follow up directly with affected users who opened a support ticket.
Posted Aug 24, 2026 - 14:47 UTC

Investigating

We are investigating an issue affecting automatic disk resizing.
Some projects may experience delays before a resize is completed, while others may see repeated or duplicate resize operations.
We are working to identify the cause and will provide an update as soon as we have more information.
Posted Aug 24, 2026 - 13:52 UTC
This incident affected: Compute capacity (ap-northeast-1, ap-northeast-2, ap-south-1, ap-southeast-1, ap-southeast-2, ca-central-1, eu-central-1, eu-central-2, eu-north-1, eu-west-1, eu-west-2, eu-west-3, sa-east-1, us-east-1, us-east-2, us-west-1, us-west-2).