Lowered SMTP rate limits for our default email service
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 07:11 UTC
Identified
SMTP rate limits for our default email service has been lowered.

If you require a higher limit, please use the Custom SMTP Server functionality ( https://supabase.com/docs/guides/platform/going-into-prod#availability ), which comes with user-controlled rate limits.
Posted Jul 14, 2023 - 23:11 UTC