Sporadic errors in starting up project Postgres service
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted May 31, 2024 - 19:05 UTC
Monitoring
Fix has been rolled out across all project regions.
We’re monitoring the situation.
Posted May 31, 2024 - 16:23 UTC
Update
Fix has been fully rolled out for APAC and EU regions.
Rollout is currently in progres for Americas.
Posted May 31, 2024 - 13:36 UTC
Update
Rollout is proceeding as planned.
Recommended measures, at this time is to avoid any database upgrade and restart operations.
Posted May 31, 2024 - 12:55 UTC
Update
We are rolling out a fix for this issue across all project regions.
Posted May 31, 2024 - 11:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2024 - 08:31 UTC
Investigating
We are currently investigating this issue.
Posted May 31, 2024 - 07:45 UTC
This incident affected: Database.