We received reports about increased error rates for PostgREST for a several projects. After initial investigation we have shared this with our upstream provider.
Posted Nov 18, 2025 - 16:56 UTC
Update
All services are operational. We continue to monitor.
Posted Nov 18, 2025 - 16:25 UTC
Monitoring
The fix was implemented, and we were able to confirm that error rates are back to normal for all services. We are monitoring to make sure the issue doesn’t resurface.
Posted Nov 18, 2025 - 15:23 UTC
Update
We continue to monitor the issue resolution process with our upstream provider.
Posted Nov 18, 2025 - 14:31 UTC
Update
We still see elevated error rates, but overall volume of errors stabilizes gradually. We continue to monitor the issue resolution with our upstream provider.
Posted Nov 18, 2025 - 13:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 13:54 UTC
Update
We still see elevated error rates, but overall volume of errors stabilizes gradually. We continue to monitor the issue resolution with our upstream provider.
Posted Nov 18, 2025 - 13:45 UTC
Update
We have observed that services slowly recover, but error rates are still elevated. We continue to engage and monitor the issue with the upstream provider.
Posted Nov 18, 2025 - 12:33 UTC
Identified
A global upstream provider is currently experiencing an outage which is impacting platform-level and project-level services
Posted Nov 18, 2025 - 12:06 UTC
This incident affected: Analytics, API Gateway, Auth, Connection Pooler, Dashboard, Database, Edge Functions, Management API, Realtime, and Storage.