Increased Edge Function Errors across multiple regions
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 23:19 UTC
Update
We began seeing elevated error rates again, and have taken steps to mitigate them. Error rates have now returned to normal, and we are continuing to monitor.
Posted Apr 22, 2024 - 19:24 UTC
Monitoring
We’ve had an issue connecting to our caching servers. The issue seems to have self-healed.
Posted Apr 22, 2024 - 14:31 UTC
Investigating
We are currently investigating this issue.
Posted Apr 22, 2024 - 14:20 UTC