Supavisor Connectivity Issues in eu-central-1

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 15:57 UTC

Monitoring

Latency and connections are healthy again. We will continue monitoring.
Posted Sep 08, 2025 - 15:25 UTC

Identified

Latency between nodes in the Supavisor cluster is abnormally high. We are recreating the cluster and shifting traffic.

Clients will be disconnected and automatically reconnect.
Posted Sep 08, 2025 - 15:11 UTC

Investigating

We are currently investigating reports of Supavisor connectivity issues in eu-central-1.
Posted Sep 08, 2025 - 14:57 UTC
This incident affected: Connection Pooler.