Project and branch lifecycle workflows affected in eu-central-1 (Frankfurt)

Incident Report for Supabase

Update

The following project and branch workflows have been re-enabled

- project creation
- project restore
- project restart
- project resize
- database upgrade
- read replica creation
- branch creation

We may temporarily disable these workflows in this region as needed, based on capacity constraints, while we continue working with our cloud provider on a permanent solution.

Existing active projects in the region remain unaffected.
Posted Oct 01, 2025 - 11:14 UTC

Update

The following project and branch workflows have been temporarily disabled in eu-central-1 (Frankfurt)
- project creation
- project restore
- project restart
- project resize
- database upgrade
- read replica creation
- branch creation

We may temporarily disable these workflows in this region as needed, based on capacity constraints, while we continue working with our cloud provider on a permanent solution.

Existing active projects in the region remain unaffected.
Posted Sep 30, 2025 - 10:23 UTC

Monitoring

Project creation in eu-central-1 (Frankfurt) has been enabled now. We are monitoring to ensure stability.
Posted Sep 29, 2025 - 15:17 UTC

Update

We have temporarily disabled project creation in eu-central-1 while we investigate this issue.
This will continue to impact:
- project creation
- project restore
- project restart
- project resize
- database upgrade
- read replica creation
- branch creation

Existing active projects in the region remain unaffected.
Posted Sep 29, 2025 - 10:25 UTC

Investigating

Users have reported issues with the following services in eu-central-1 (Frankfurt)

- project creation
- project restore
- project restart
- project resize
- database upgrade
- read replica creation
- branch creation

Existing active projects in the region remain unaffected.
We are currently investigating this issue and will provide further updates when available
Posted Sep 29, 2025 - 09:26 UTC
This incident affects: Compute capacity (eu-central-1).