The deployment has finalised and we are monitoring our systems for issues.
Posted Jul 14, 2026 - 04:43 UTC
Update
Scheduled maintenance is currently in progress. We are working to validate the final stages of the deployment and have extended the maintenance window to 04:30 UTC.
Impact: - Various platform operations will be delayed during this window - These may include project creation and initial configuration/setup - All affected operations will be rescheduled at the end of the window to ensure no operation is dropped
Posted Jul 14, 2026 - 04:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 14, 2026 - 03:00 UTC
Scheduled
We will be carrying out a scheduled maintenance window to perform internal platform improvements and upgrades.
Maintenance Window: - Start time: 03:00 UTC on July 14, 2026 - End time: 04:00 UTC on July 14, 2026
Impact: - Various platform operations will be delayed during this window - These may include project creation and initial configuration/setup - All affected operations will be rescheduled at the end of the window to ensure no operation is dropped