Root cause has been confirmed to be addressed. Handful of projects still require manual intervention however. We will be reaching out to their respective owners.
Posted Mar 03, 2026 - 06:31 UTC
Monitoring
We've fixed majority of the affected projects. They are very few projects that need extra steps to resolve. We are working on them at the moment.
Posted Mar 03, 2026 - 04:08 UTC
Update
We are currently continuing with remediation actions for affected projects.
We’ve identified that this affects only a subset of projects in us-east-2. We are taking remediation actions for the affected projects. If you’re affected, you can also fix it manually by restarting your project by visiting this page in the dashboard and click on Restart Project: https://supabase.com/dashboard/project/_/settings/general
Posted Mar 03, 2026 - 02:41 UTC
Investigating
We're experiencing an increased number of errors in database operations in us-east-2 region. We'll post more details as we investigate.