Issues connecting to Logflare - Dashboard logs impacted
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Oct 27, 2023 - 03:57 UTC
Monitoring
We have identified the cause of the issue and have pushed a fix.
We believe the connection issues to be resolved at this time, and logs should now be visible in the Dashboard.
Posted Oct 26, 2023 - 21:02 UTC
Update
We are still investigating the cause of the Logflare connectivity issues.
Posted Oct 26, 2023 - 18:02 UTC
Update
We are continuing to investigate the issue with Logflare connectivity. Users may be unable to see logs in their Supabase Dashboards until connectivity is restored. Connections to running projects and their services are unaffected.
Posted Oct 26, 2023 - 15:40 UTC
Investigating
We are currently investigating this issue.
Posted Oct 26, 2023 - 14:41 UTC