Increase in users hitting Auth Rate Limits
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 22:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2024 - 19:54 UTC
Update
Auth projects with email address or phone confirmations disabled had no email rate limits applied before 2024-10-21. This may be surprising to some projects whose rate limit configuration has not been kept up-to-date. Fix to previous behavior is rolling out.
Posted Oct 22, 2024 - 18:51 UTC
Update
Investigating increased email and SMS send rate limit errors across all projects in Supabase Auth. Proactively check your rate limit configuration and increase them if necessary, especially if you had disabled email or SMS confirmation. You can check your rate limit settings in the dashboard here: https://supabase.com/dashboard/project/_/auth/rate-limits
Posted Oct 22, 2024 - 18:20 UTC
Update
We are continuing to investigate this issue.
Posted Oct 22, 2024 - 18:18 UTC
Investigating
We are currently investigating this issue.
Posted Oct 22, 2024 - 18:16 UTC
This incident affected: Auth.