Delays in project provisioning

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 12:15 UTC

Monitoring

We've applied a fix for the issue affecting project pause/restore, branch creation, and project provisioning across multiple regions.

Errors related to branch creation have dropped, and we're continuing to monitor to confirm full recovery. We'll share another update once we've confirmed the issue is resolved.
Posted Aug 21, 2026 - 11:35 UTC

Identified

We've identified the issue causing delays and failures in project pause/restore, branch creation, and project provisioning across multiple regions.

Branch creation is currently failing for affected users, and project provisioning may be delayed. We're continuing to work on a fix and will share the next update as we have more information.
Posted Aug 21, 2026 - 11:09 UTC

Investigating

We're investigating delays affecting project pause/restore, branch creation, and project provisioning across multiple regions. Some users may see failures or slowness when performing these operations. We'll share updates as we learn more.
Posted Aug 21, 2026 - 10:26 UTC