Disabled project creation in ap-south-1

Incident Report for Supabase

Update

Project creation in ap-south-1 has been re-enabled. We may temporarily disable project creation in this region as needed based on capacity constraints while we continue working with our cloud provider on a permanent solution.

Existing active projects in the region remain unaffected.
Posted Sep 26, 2025 - 08:11 UTC

Identified

We have temporarily disabled project creation in ap-south-1 again. We are working with our cloud provider to re-enable the region soon.

Existing active projects in the region are unaffected.
Posted Sep 24, 2025 - 07:08 UTC

Monitoring

Project creation in ap-south-1 has been enabled now. We are monitoring to ensure stability.
Posted Sep 23, 2025 - 20:53 UTC

Investigating

We temporarily disabled project creation in ap-south-1. We are working with our cloud provider to re-enable the region soon.

Existing active projects in the region are unaffected.
Posted Sep 23, 2025 - 14:19 UTC