Degraded Dashboard and Dashboard API performance

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Oct 21, 2022 - 04:00 UTC

Identified

We've identified the root cause and determined that the performance impact is minimal.
Posted Oct 21, 2022 - 02:13 UTC

Investigating

We are currently investigating this issue.
Posted Oct 20, 2022 - 17:36 UTC
This incident affected: Dashboard and Management API.