Supabase Dashboard and Management API inaccessible

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 13:00 UTC

Monitoring

Service has been fully recovered and we're continuing to monitor.
Posted Mar 04, 2026 - 10:36 UTC

Identified

We've identified and reverted the change that is causing the issue, and are in the process of recovering the systems affected. Existing projects are unaffected.
Posted Mar 04, 2026 - 10:30 UTC

Investigating

Existing projects seem to be unaffected
Posted Mar 04, 2026 - 10:16 UTC
This incident affected: Dashboard and Management API.