The team is continuing their mitigation efforts. We've fixed and restarted most of the affected projects. We're continuously looking for any others that are affected so we can be sure to get them all fixed.
Posted Apr 27, 2026 - 16:22 UTC
Update
The team is still working to bring these back online, and have a fix under way.
Many users can also resolve this on their own via a project restart. This can be performed from the dashboard for your own projects at any time. But for those who are still seeing issues after a restart, we will be pushing a fix soon.
Posted Apr 27, 2026 - 15:00 UTC
Update
We have identified this issue across multiple regions, not just eu-west-3 as originally suspected. We are expanding the scope of efforts to bring affected projects back online.
Users can also resolve this, in most cases, on their own via a project restart. This can be performed from the dashboard for your own projects at any time.
Posted Apr 27, 2026 - 13:38 UTC
Update
The team is continuing to work through affected projects; however, a project restart is also effective. This can be performed from the dashboard for your own projects at any time.
Posted Apr 27, 2026 - 13:31 UTC
Identified
We are seeing an increase in projects unavailable in eu-west-3 following an upstream issue with EC2 instances in the region. The team is working on restoring access to these projects
Posted Apr 27, 2026 - 12:39 UTC
This incident affects: Auth, Dashboard, and Database.