Log Ingestion Issues

Incident Report for Supabase

Resolved

The issue has been resolved, and customers should now see new logs appearing as expected.
Posted Jul 30, 2026 - 21:50 UTC

Monitoring

Log ingestion has been restored, and new logs are now appearing as expected. We will continue monitoring to ensure the issue is fully resolved.
Posted Jul 30, 2026 - 21:39 UTC

Identified

We have identified the cause of the issue and are working to restore normal log ingestion. Customers may continue to experience delays in new logs appearing.
Posted Jul 30, 2026 - 21:33 UTC

Investigating

We are experiencing a problem with log ingestion. Customers may experience a lack of new logs being visible from their projects. We are investigating.
Posted Jul 30, 2026 - 20:57 UTC
This incident affected: Dashboard.