Increased error rates for Edge functions

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 06:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2025 - 05:45 UTC

Identified

Edge Functions are globally affected across all regions, and a fix is being rolled out.
Posted Nov 12, 2025 - 05:26 UTC

Investigating

We are currently investigating this issue.
Posted Nov 12, 2025 - 05:21 UTC
This incident affected: Edge Functions.