Postgrest and Storage Outage

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Jun 17, 2022 - 21:23 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 17, 2022 - 15:57 UTC