Project creation failures in some APAC regions

Incident Report for Supabase

Resolved

Capacity has been fully restored in the impacted APAC regions, and project creation is operating normally.
Posted Apr 12, 2026 - 17:03 UTC

Monitoring

We are recovering capacity in the impacted APAC regions and are seeing improvements in project creation success rates.
We will continue to monitor to ensure stability.
Posted Apr 12, 2026 - 16:19 UTC

Investigating

We are currently investigating an issue affecting project creation in some APAC regions.
Users may experience failures when attempting to create new projects in impacted regions.
Existing projects are not impacted.

Our team is actively working to mitigate the issue and restore normal availability.
We will share further updates as more information becomes available.
Posted Apr 12, 2026 - 15:51 UTC
This incident affected: Compute capacity (ap-south-1, ap-southeast-1).