Project Lifecycle Activity Degradation

Incident Report for Supabase

Resolved

Project lifecycle operations are behaving normally.
Posted Sep 19, 2026 - 22:12 UTC

Monitoring

Project lifecycle operations have remained stable. We will continue to monitor the platform.
Posted Sep 19, 2026 - 21:25 UTC

Update

We are observing recovery in project lifecycle operations. Our team is investigating the root cause and actively working to prevent recurrence.
Posted Sep 19, 2026 - 20:34 UTC

Investigating

We are experiencing degradation of project lifecycle activities. We are investigating.
Posted Sep 19, 2026 - 20:12 UTC
This incident affected: Database and Management API.