Realtime services unavailable

Incident Report for Supabase

Resolved

The issue has been resolved and Realtime services have returned to normal.
Posted Mar 27, 2026 - 02:58 UTC

Monitoring

The fix has been implemented and we’re monitoring to ensure stability.
Posted Mar 27, 2026 - 02:48 UTC

Update

We appreciate your patience as we continue to work on a fix. We will provide updates as they become available.
Posted Mar 27, 2026 - 01:44 UTC

Update

We are working on a fix and we’ll continue to provide updates as progress is made.
Posted Mar 27, 2026 - 01:13 UTC

Identified

We've identified the issue and are currently working on a fix, we will provide an update on our progress soon.
Posted Mar 27, 2026 - 00:46 UTC

Update

We're still investigating network connectivity issues with Realtime.
Posted Mar 27, 2026 - 00:20 UTC

Investigating

We are investigating network connectivity issues with Realtime.”
Posted Mar 26, 2026 - 23:41 UTC
This incident affected: Realtime.