Project creation impacted in the ap-southeast-1 (Singapore) region
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 17:45 UTC
Monitoring
New project creation in apse1 should no longer be impacted.

If you were affected by this incident while creating a new project, you should be able to delete it and create a replacement.
Posted Oct 25, 2023 - 11:13 UTC
Identified
A fix is being implemented.
Posted Oct 25, 2023 - 11:10 UTC
Update
Project creation is impacted in the ap-southeast-1 (Singapore) region.
Existing projects are unaffected.
Posted Oct 25, 2023 - 10:44 UTC
Investigating
We are currently investigating this issue.
Posted Oct 25, 2023 - 10:43 UTC