Compute capacity issues observed in the eu-west-3b availability zone
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Nov 22, 2024 - 09:27 UTC
Identified
We have identified an issue with our cloud provider regarding insufficient compute capacity in the eu-west-3b availability zone.
We have disabled the ability to restart projects, compute or database version upgrades within eu-west-3b.

Project provisioning in eu-west-3, as well as all operations for projects located in the eu-west-3a and eu-west-3c availability zones are available.
Posted Nov 21, 2024 - 12:46 UTC
Investigating
We are currently investigating this issue.
Posted Nov 21, 2024 - 12:43 UTC