Issues creating new projects/restoring paused projects
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 08:51 UTC
Update
Project that were affected in the form of failed resumes have been reset to Paused, and can be resumed from the dashboard as needed.
Posted Nov 22, 2023 - 04:13 UTC
Monitoring
Our quota has been increased.

We've re-enabled project creation, and will be re-starting any project resume attempts that were blocked by this soon.

Active projects remain unaffected, and while it should work now, we'd still advise against pausing any instances until this issue is completely resolved.
Posted Nov 22, 2023 - 03:49 UTC
Update
We have run up against certain resource quotas in the us-east-1 Region and are working with our provider to extend these. We are also evaluating other options to restore project creation and resumption as soon as possible.

Currently active projects remain unaffected. We recommend against pausing any projects at this time.
Posted Nov 22, 2023 - 03:13 UTC
Identified
We have identified the component preventing paused services from being resumed and preventing new project creation.

Currently active projects are unaffected.

We're looking into possible fixes now.
Posted Nov 22, 2023 - 02:19 UTC
Update
We believe the issues are restricted to the us-east-1 region. Project creation/restores have been disabled until we've identified and resolved the issue.
Posted Nov 22, 2023 - 02:13 UTC
Investigating
We are currently investigating this issue.
Posted Nov 22, 2023 - 02:07 UTC
This incident affected: Supabase Cloud (AWS ec2-us-east-1).