Error rates have returned to baseline and all regions are operating as expected.
Posted Mar 07, 2026 - 16:46 UTC
Monitoring
We've seen error rates return to normal levels, and all regions are now holding steady. We will continue to monitor to make sure things remain stable.
Posted Mar 07, 2026 - 16:16 UTC
Update
We are continuing to see some periodic spikes in error rates; however, total rate of errors are decreasing across most regions. We're continuing efforts to get all systems back to green.
When error rates spike, management API functions, which would mean dashboard actions, project creation, configuration changes, and other functions remain impacted.
Existing projects are unaffected and connectivity via the Data APIs, Postgres connections, and Supavisor are unaffected.
Posted Mar 07, 2026 - 15:51 UTC
Update
The team is continuing to deploy mitigations, and we are seeing error rates improve, but are not back to baseline yet.
All management API functions, which would mean dashboard actions, project creation, configuration changes, and other functions remain impacted.
Existing projects are unaffected and connectivity via the Data APIs, Postgres connections, and Supavisor are unaffected.
Posted Mar 07, 2026 - 15:23 UTC
Identified
We have identified the source of the increased error rates, and are working on a fix now.
All management API functions, which would mean dashboard actions, project creation, configuration changes, and other functions remain impacted.
Existing projects are unaffected and connectivity via the Data APIs, Postgres connections, and Supavisor are unaffected.
Posted Mar 07, 2026 - 15:04 UTC
Update
We've expanded this to all management API functions, which would mean dashboard actions, project creation, configuration changes, and other functions would also be impacted. Error rates are currently improving, but the team is investigating the root cause to ensure continued stability.
Existing projects are unaffected and connectivity via the Data APIs, Postgres connections, and Supavisor are unaffected.
Posted Mar 07, 2026 - 14:59 UTC
Investigating
We are currently investigating the cause, but users may see issues creating projects across all regions. Existing projects are not affected and remain up and stable.
Posted Mar 07, 2026 - 14:48 UTC
This incident affected: Dashboard and Management API.