Project creation failures across multiple regions

Incident Report for Supabase

Resolved

Project creation in all regions are now successful.
Posted Mar 19, 2026 - 22:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2026 - 21:21 UTC

Identified

We have identified the issue and a fix is underway.
Posted Mar 19, 2026 - 21:08 UTC

Investigating

We are currently investigating project creation failures across multiple regions.
Posted Mar 19, 2026 - 20:55 UTC
This incident affected: Management API.