Documents Search Unavailable

Incident Report for Supabase

Resolved

Documentation search functionality has been restored.
Posted Jul 28, 2026 - 14:13 UTC

Identified

We noticed the search function for our documentation was not available as it should be. We're making the necessary updates to fix that problem.
Posted Jul 28, 2026 - 14:06 UTC
This incident affected: Dashboard.