Elevated 500 Errors in Some US Regions

Incident Report for Supabase

Update

We continue to see increased levels of 500 errors across US-West and US-East regions. Our engineering team is investigating the issue.
Posted Feb 12, 2026 - 22:57 UTC

Update

The issue identified it as a problem in US-West with some impact in US-East and the impact seems to be primarily on reads rather than writes.
Posted Feb 12, 2026 - 22:37 UTC

Investigating

We have identified increasing 500 errors in some US regions and are actively investigating the cause.
Posted Feb 12, 2026 - 21:32 UTC