Supavisor connection issues in eu-central-1

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 18:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2025 - 18:41 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 12, 2025 - 18:40 UTC

Identified

Starting at 17:34 UTC and ending 17:53 UTC:
- Supavisor cluster was restarted in eu-central-1 due to intermittent connection issues
- Storage error rates increased in eu-central-1
Posted Mar 12, 2025 - 17:30 UTC
This incident affected: Connection Pooler and Storage.