Elevated real-time error rates in ap-se-1

Incident Report for Supabase

Resolved

We've confirmed that the elevated 5xx errors and high response times were isolated to the ap-southeast-1 region. Other regions remained healthy throughout the incident.

Dashboards showed a sharp spike in 5xx errors and response times for ap-southeast-1, with metrics rapidly recovering after remediation steps. For more details, see the realtime-service combined dashboard.

The incident was the result of a resource constraint. We have added the required resources and will take this into account in our future planning.

We're continuing to monitor system health to confirm stability.
Posted Jan 14, 2026 - 10:07 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 14, 2026 - 09:59 UTC

Monitoring

The performance of the impacted components has improved.
Posted Jan 14, 2026 - 09:35 UTC

Investigating

We're currently investigating increased error rates across all regions
Posted Jan 14, 2026 - 09:01 UTC
This incident affected: Realtime.